Back to overview
Degraded
Sync ari to expedia is down
Jun 25, 2026 at 8:39am UTC
Affected services
Expedia
Resolved
Jun 25, 2026 at 11:17am UTC
Issue is resolved by expedia, all queued changes is synced.
Affected services
Created
Jun 25, 2026 at 8:39am UTC
Expedia experiencing 500 errors. We're checking what we can do on our end
Affected services