Back to overview
Degraded
Booking.com Reservation receiving issue
Jun 22, 2026 at 7:35pm UTC
Affected services
Booking.com
Resolved
Jun 22, 2026 at 8:48pm UTC
Bcom reported issue is resolved. We're receiving bookings from them
Affected services
Created
Jun 22, 2026 at 7:35pm UTC
Booking.com have a production incident related to Booking Receiving flow.
https://connect.booking.com/status/incident/732
https://connect.booking.com/status/incident/733
Affected services