Cluster upgrade
Resolved
May 23, 2026 at 4:14pm UTC
Maintenance ended
Affected services
Updated
May 23, 2026 at 4:14pm UTC
Maintenance is finished. Apologies for any inconvenience.
Affected services
Updated
May 23, 2026 at 1:43pm UTC
Maintaince extended to 16:00
Affected services
Created
May 23, 2026 at 8:00am UTC
We will perform underlying software update.
No downtime expected, but some 500x can occurs.
UPD: Planned update moved from 16May to 23May
Affected services