Back to overview
Degraded

Increased amount of 500

Apr 27, 2026 at 3:04pm UTC
Affected services
API
Booking.com
Airbnb

Resolved
Apr 27, 2026 at 3:20pm UTC

We found an issue and remediate it. Sorry for any inconvinience.

Created
Apr 27, 2026 at 3:04pm UTC

We're seeing increased amount of 500 errors.
We're investigating this.