Back to overview
Degraded

Bcom new reservations issue

Mar 29, 2026 at 02:02am UTC
Affected services
Booking.com

Resolved
Mar 29, 2026 at 03:09am UTC

Issue seems resolved, we start receiving new bookings.

Created
Mar 29, 2026 at 02:02am UTC

Bcom stop sending new bookings. We're awaiting till issue would be solved.
Upstream issue
https://connect.booking.com/status/incident/663