Back to overview
Degraded

B.com reservation issues

Jan 30 at 12:30pm CET
Affected services
Booking.com

Resolved
Jan 30 at 02:50pm CET

Bcom resolved an issue. We're pulling all bookings

Created
Jan 30 at 12:30pm CET

Bcom reported issues with reservation endpoint. Bookings would be delayed.
Upstream issue: https://connect.booking.com/status/incident/595