Back to overview
Degraded

API issues

Dec 15 at 04:07pm CET
Affected services
API

Resolved
Dec 15 at 04:41pm CET

Incident is resolved. Sorry about that, now system back to normal.

Created
Dec 15 at 04:07pm CET

We observed increased amount of errors and timeouts, we're working on it to fix this.