Back to overview
Degraded

VRBO Connection Issues

Dec 10 at 08:02am CET
Affected services
API

Resolved
Dec 11 at 04:07pm CET

VRBO connection should connect fine right now. We found some fixes. But this is a tempremental channel so they might block us again one day. Official VRBO connection they told us is 12 months before they will allow us to connect

Created
Dec 10 at 08:02am CET

New VRBO channels are not able to be connected currently. Existing channels continue to work but if they become disconnected you will not be able to reconnect them.

This is a unofficial connection so we will try to fix, if its not possible we may need to discontinue the channel and you have to find another channel manager for your properties using VRBO.