Back to overview
Degraded
Bcom reservation api down
Dec 01 at 05:47pm CET
Affected services
Booking.com
Resolved
Dec 01 at 06:11pm CET
Bcom reported that issue is resolved, no action needed from your side.
Affected services
Created
Dec 01 at 05:47pm CET
Bcom reported issues with reservation api.
Booking receival can be delayed.
Upstream issue: https://connect.booking.com/status/incident/544
Affected services