Back to overview
Downtime

Bcom API Down

Nov 27 at 05:02pm CET
Affected services
Booking.com

Resolved
Nov 27 at 06:05pm CET

Booking have fixed the issue. We will Full Sync all channels and restore any disconnected channels

Updated
Nov 27 at 05:18pm CET

Booking.com API is down with issues on authentication system. Somehow the bookings are still working and being received. We are waiting on them to fix the issues.

Created
Nov 27 at 05:02pm CET

They are giving errors to our API causing the auto disable of the channels, we are looking into this to see if our issue or their side. We will keep you updated.