Back to overview
Downtime
Connetivity issues
Nov 26 at 04:45pm CET
Affected services
User Interface
API
Resolved
Nov 26 at 05:25pm CET
We're implemented a fix and connections keep recovering. We see lowered amount of errors.
We're keep monitoring the situation, everything should works correctly.
Sorry for any inconvinience
Affected services
Created
Nov 26 at 04:45pm CET
We exeriencing some problems with our Load Balancers.
You may see connectivity issues to https://app.channex.io.
We're working on it to solve the issue
Affected services