Back to overview
Degraded
Cloudflare issues
Nov 18 at 02:40pm CET
Affected services
API
Resolved
Nov 18 at 03:44pm CET
Cloudflare reports that incident is resolved. We also added more sources to fetch currency.
Error rate is decreaced, we're keep monitoring the system.
Affected services
Created
Nov 18 at 02:40pm CET
Cloudlfare experiencing problems https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Our currency integration is affected by this outage. We expect some issues on API that requires currency exchange. We're trying to find a solution as soon as possible
Affected services