Back to overview
Degraded
Booking.com issues with reservations api
Sep 16 at 02:01am CEST
Affected services
Booking.com
Resolved
Sep 16 at 04:04am CEST
Bcom is recovered, bookings should be delivered
Affected services
Created
Sep 16 at 02:01am CEST
Booking com do not return bookings via reservations api call. We see only some of modifications/cancelaltions are delivered.
https://connect.booking.com/status#/status is down also (502 error).
Awaiting resolution from bcom side
Affected services