Back to overview
Downtime

Intermittent errors on UI and API

Sep 03 at 01:21pm CEST
Affected services
User Interface
API

Resolved
Sep 03 at 02:29pm CEST

All is back to normal, we will try recover all lost or delayed bookings

Updated
Sep 03 at 01:46pm CEST

We have general outage currently, ARI and bookings affected

Created
Sep 03 at 01:21pm CEST

We have some issues with some requests getting errors, you should retry any failed api calls or UI actions. There might be a slight delay for Channex to process bookings