Back to overview
Degraded
Bcom reservation api down
Aug 12 at 12:40pm CEST
Affected services
Booking.com
Resolved
Aug 12 at 12:55pm CEST
Bcom reservation api back to normal
Affected services
Booking.com
Created
Aug 12 at 12:40pm CEST
Bcom reported issue with reservation api.
Upstream issue: https://connect.booking.com/status/incident/470
Affected services
Booking.com