Back to overview
Degraded
Bcom Reservation api down
Jul 14 at 12:26pm CEST
Affected services
Booking.com
Resolved
Jul 14 at 01:30pm CEST
Bcom is recovered, bookings are redelivered by bcom itself.
Affected services
Booking.com
Created
Jul 14 at 12:26pm CEST
Bcom reported the issue with reservation api.
Upstream issue: https://connect.booking.com/status/incident/459
Affected services
Booking.com