Back to overview
Downtime

Channex Services Down

May 13 at 04:00pm CEST
Affected services
User Interface
API

Resolved
May 13 at 05:00pm CEST

Issue is solved right now and all should be working. Your PMS shoudl retry any failed ARI or send a full sync. We will try recover any missed bookings if possible

Created
May 13 at 04:00pm CEST

We are facing an outage currently, you will not be able to send ARI to Channex and get bookings. We are working on this and will try to fix as soon as possible.