Back to overview
Degraded
Bcom issue with reservations
May 05 at 08:25pm CEST
Affected services
Booking.com
Resolved
May 05 at 09:15pm CEST
Issuue was resolved and bookings are delivered
Affected services
Booking.com
Created
May 05 at 08:25pm CEST
Bcom has issue with resrvations so we cannot pull them.
Upstream issue is https://connect.booking.com/status/incident/437
Affected services
Booking.com