Back to overview
Degraded
Bcom issues with reservations.
Apr 24 at 07:55pm CEST
Affected services
Booking.com
Resolved
Apr 25 at 02:20am CEST
Bcom reported issue is resolved.
Affected services
Booking.com
Updated
Apr 24 at 08:56pm CEST
Prev one is resolved but 2 new is opened.
https://connect.booking.com/status/incident/431
https://connect.booking.com/status/incident/430
Affected services
Booking.com
Created
Apr 24 at 07:55pm CEST
https://connect.booking.com/status/incident/428
Bcom reported an issue with reservations. Bookings can be delayed
Affected services
Booking.com