Back to overview
Degraded
Issue with Bcom
Apr 08 at 03:50pm CEST
Affected services
Booking.com
Resolved
Apr 08 at 04:53pm CEST
Bcom reported that issue was resolved and bookings are delivered
Affected services
Booking.com
Updated
Apr 08 at 04:39pm CEST
Upstream issue is https://connect.booking.com/status/incident/401
Affected services
Booking.com
Created
Apr 08 at 03:50pm CEST
We do not receive new bookings from bcom - they responding with no bookings.
We're working on it.
Modification/Cancellations from bcom keep working
Affected services
Booking.com