Back to overview
Degraded
Issue with booking processing
Apr 04 at 12:35pm CEST
Affected services
API
Resolved
Apr 04 at 12:57pm CEST
We fixed the issue and all received booking should be processed.
Please note that you still can see some failed tasks for this period, but we repated them so consequent tasks were ended with success.
Affected services
API
Created
Apr 04 at 12:35pm CEST
We have an issue with processing all incoming bookings.
Doing our best to resolve the issue.
Affected services
API