Back to overview
Degraded

BookingCom reservations issue

Mar 14 at 11:50am CET
Affected services
Booking.com

Resolved
Mar 14 at 01:20pm CET

Bcom resolved their issue, everything is working correctly now

Created
Mar 14 at 11:50am CET

We're see increased amount of 503 errors when trying to pull bookings from Bcom. Bookings can be delayed.
Upstream issue: https://connect.booking.com/status/incident/391