Back to overview
Degraded
Booking com ARI update is down
Feb 26 at 05:20pm CET
Affected services
Booking.com
Resolved
Feb 26 at 05:50pm CET
Upstream issue:
https://connect.booking.com/status/incident/381
https://connect.booking.com/status/incident/385
Incident seems resolved and all syncs are completed.
Affected services
Booking.com
Created
Feb 26 at 05:20pm CET
Booking.com ARI update and their status page responds with 504 error, so ari updates would be delayed.
Booking retrieval works correctly.
Affected services
Booking.com