Back to overview
Downtime

Bcom authentication issue

Feb 25, 2025 at 4:55pm UTC
Affected services
Booking.com

Resolved
Feb 26, 2025 at 12:13pm UTC

Bcom reported that they resolved issues with authentification and everything is back to normal.

Updated
Feb 25, 2025 at 5:40pm UTC

We recovered most of functionality as receive bookings & syncs. We're continue working on it.

Created
Feb 25, 2025 at 4:55pm UTC

We got problem with connection to bcom services - auth constantly returning 401 error.
We're trying to find a solution