Back to overview
Downtime
Bcom Reservation down
Dec 10 at 03:18pm CET
Affected services
Booking.com
Resolved
Dec 10 at 03:49pm CET
Booking has started to provide bookings again slowly, all looks ok currently
Affected services
Booking.com
Created
Dec 10 at 03:18pm CET
Booking is down to provide Bookings, we are looking into it but seems like a booking side issue.
Affected services
Booking.com