Back to overview
Degraded

New Booking receiving issues with Airbnb

Sep 11, 2024 at 11:25am UTC
Affected services
Airbnb

Resolved
Sep 11, 2024 at 3:13pm UTC

Missed reservations was processed.

Updated
Sep 11, 2024 at 2:16pm UTC

Problem is resolved.

Created
Sep 11, 2024 at 11:25am UTC

We have an incident with Airbnb and logic to receive new bookings. Modifications and Cancellations works as expected.