Back to overview
Degraded
Agoda Bookings Outage
Jul 25 at 05:34pm CEST
Affected services
API
Resolved
Jul 26 at 06:36am CEST
Issue is fixed and we will pull all missing bookings.
Affected services
API
Created
Jul 25 at 05:34pm CEST
We have internal issue where we did not get Agoda booking after 5PM UTC 25th July.
Affected services
API