Back to overview
Downtime
Airbnb API Down
Jun 18 at 03:14am CEST
Affected services
Airbnb
Resolved
Jun 18 at 03:55am CEST
Issue is fixed and Airbnb back to normal. No actions required from the PMS
Affected services
Airbnb
Created
Jun 18 at 03:14am CEST
We have issues with the connection to Airbnb, All updates, bookings messages etc are affected. We are working on this.
Affected services
Airbnb