Back to overview
Degraded

Booking.com ARI sync Delay

Apr 25 at 06:15am CEST
Affected services
Booking.com

Resolved
Apr 25 at 08:30am CEST

All is back to normal and any delayed syncs are synced.

Created
Apr 25 at 06:15am CEST

We have delay on Booking.com channel for ARI sync. All other channels are not affected. Bookings still working normally.