Back to overview
Downtime
API Down
Apr 23 at 03:30am CEST
Affected services
API
Booking.com
Expedia
Airbnb
Google Hotel Ads
Resolved
Apr 23 at 07:30am CEST
Sync from PMS and to OTA is back and working. We will work to get any missed bookings.
We sincerely apologise for any inconvenience this has caused you and your customers
Affected services
API
Booking.com
Expedia
Airbnb
Google Hotel Ads
Created
Apr 23 at 03:30am CEST
All sync and bookings are down since 3:30 CET.
We are working to fix asap and will update you here
Affected services
API
Booking.com
Expedia
Airbnb
Google Hotel Ads