Back to overview
Downtime
Channex Service Down
Mar 25 at 04:20pm CET
Affected services
API
Resolved
Mar 25 at 05:10pm CET
We have got it back working and working to get all missed bookings from the OTA
Affected services
API
Created
Mar 25 at 04:20pm CET
We have downtime currently, we are looking into it to get it back online ASAP
Affected services
API