Back to overview
Degraded
Issues with Expedia
Feb 16 at 12:01am CET
Affected services
Expedia
Resolved
Feb 18 at 09:20am CET
Expedia mapping functionality back to normal
Affected services
Expedia
Created
Feb 16 at 12:01am CET
We're expiriencing intermittent connection issues to Expedia.
Mappings screen is affected so you could not be able to create/change channel mappings.
Bookings and Changes synced properly.
We're getting in touch with Expedia for resolving the issue
Affected services
Expedia