Back to overview
Degraded
Despegar Channel Down
Jan 25, 2024 at 02:18am UTC
Affected services
API
Resolved
Jan 26, 2024 at 05:28pm UTC
Despegar should be back to normal
Affected services
Created
Jan 25, 2024 at 02:18am UTC
Currently the connection to Despegar is down. We have contacted them and are working on it
Affected services