Back to overview
Downtime

API Down

Sep 6, 2023 at 11:20am UTC
Affected services
User Interface
API

Resolved
Sep 6, 2023 at 2:07pm UTC

Missed bookings was imported.

Updated
Sep 6, 2023 at 12:23pm UTC

System recovered. We start importing missed bookings process.

Created
Sep 6, 2023 at 11:20am UTC

Issues is detected and resolved. System recovered.