Back to overview
Downtime
Channex Tasks and Bookings
Aug 27 at 12:40pm CEST
Affected services
User Interface
Resolved
Aug 27 at 01:41pm CEST
Tasks are working again 12:40 till 13:40 CET (1 Hour) We are still working on getting any missed bookings
Affected services
User Interface
Created
Aug 27 at 12:40pm CEST
We had a scheduled maintenance today to upgrade our Kubernetes, the upgrade has caused issues and all tasks and bookings are delayed. We are working on this and should be back shortly.
Affected services
User Interface