Back to overview
Resolved
Booking.com Reservation Outage
Sep 10, 2026 at 8:14pm UTC
Affected services
Booking.com
Resolved
Sep 11, 2026 at 5:55am UTC
Reservations are back to normal, if you are missing any bookings let us know the ID and we can import manually.
Affected services
Created
Sep 10, 2026 at 8:14pm UTC
Some properties are affected by a bug with booking where bookings are blocked due to some broken bookings. We cant do anything on this side until they fix, we will update here if anything changes
Affected services