Back to overview
Resolved

Bcom pull reservations issues

Sep 10, 2026 at 9:49am UTC
Affected services
Booking.com

Resolved
Sep 10, 2026 at 8:32pm UTC

Bcom confirmed the issue and fixed it. One of machine account were stucked and received bookings partially. Now it's recovered. We pulled missed bookings.

Created
Sep 10, 2026 at 9:49am UTC

Some reservations could not be delivered by Booking com. Getting in touch with Booking.com.