Back to overview
Resolved
Booking.com sync issues
Aug 21, 2026 at 1:02pm UTC
Affected services
Booking.com
Resolved
Aug 21, 2026 at 2:24pm UTC
Issue is resolved, syncs are delivered.
Affected services
Created
Aug 21, 2026 at 1:02pm UTC
Booking.com responds with 500 and timeouts when we trying to push changes.
Syncs can be delayed, awaiting fix from bcom side.
Reservations is not affected and coming as usual.
Affected services